CareerPOINT
USING EMAIL FOR JOB SEARCHING

In recent years, job searching has changed dramatically! Most
employers are now posting job openings on the Internet, in addition to,
or even instead of, using the classified section of the newspaper. They
have stopped using paper applications entirely and have set up (and
expect jobseekers to use) their Online Application to apply to an open
position. Others are asking for jobseekers to send their cover letter
and resume either attached to an email or contained within the body of
the email.

Are you feeling overwhelmed and uncertain about this new job search
method?

This handout will explain how to:

e Set up a free email account from the Google Homepage and from
the Yahoo Homepage

e Worite and send an emalil

e Convert your resume to plain text(for copying and pasting into an
email) or to rich text format (for attaching to an email)

e Attach a cover letter and resume to an email
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TO SET UP A FREE GOOGLE GMAIL ACCOUNT

Go to the Google Homepage,, http://www.google.com

™iGoogle - Windows Internet Explorer previded by CareerPoint
Iﬁ @ - ‘.l htkp: v, google, com,
i File Edit Wiew Favorites Tools  Help

Ii\? aly 2§ icoogle ‘ | b - B - = - |FPags -
Web [mages Wideos Maps News Shopping Mail more » jdesgresgicareerpointma.ory | Classic Horme | My Account

j || X ILiveSearch

|| Advanced Search
Search Preferences

Google Search I I'tn Feeling Lucky Lanauzae Teols

Click on Mail

TO CREATE AN ACCOUNT: Click in this box to create an account.

Mew to Gmail? It's free and easy.

Create an account »

Abhout Grail  MNew features!

COMPLETE THE FORM:

Get started with Gmail
First name: I «— Fl” n these flelds Of this

form with the required
<+—— | information by clicking then

Last name: I

Desired Login Name: J,Choose a username Ll @gmail.com *Ypmg-

Some fields have a |

drop down arrow
that you click on
for menu choices.

Examples: JSmith, John.Smith

Choose a Password strength:
password:

Minimum of 8 characters in length.
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Re-enter password:

Security Question:

Answer:

Secondary email:

Location:

Word Verification:

Other fields have a
checkmark that appears
) when you click on the
Stay signed in small square box.

7

Creating a Google Account will enable Web History. Web History is a
feature that will provide you with a more personalized experience on
Google that includes more relevant search results and
recommendations. Learn More

W
e Enable Web History.

I Choose a question ... Ll

If you forget your password we will ask for the answer to your security
question. Learn More

This address is used to authenticate your account should you ever
encounter problems or forget your password. If you do not have
another email address, you may leave this field blank. Learn More

United States ll

Type the characters you see in the picture
below.

&

Letters are not case-sensitive

Once you have created an account, you can now send and receive email.
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http://www.google.com/support/accounts/bin/answer.py?answer=54068&hl=en
javascript:openWindow(%22SecurityQuestionHelp%22,600,%20500)
javascript:openWindow(%22SecondaryEmailHelp%22,700,%20450)

To send an email, click on Compose Mail.

Gmail

Refer to the image below for details on each field:

In the To field, enter Enter what your email is
the email address of about, such as "Cover
the recipient. Letter and Resume for
Send Save i TEcard | = = b T e = e m i (5 minute}g)/ sales Posi.rion". @
4 :
To: Cc (Carbon copy): if you
N / want to send the same email
Subject: “« to someone else. —
See Below AP Attach afile
for U F-r-Tg T, = I I 1= k= ke E =E = L :Plain TE}{W\ Lheck Spelling v
Attach File Dear Mr. Smith,
Instructions
I am interested in applying for the Sales Formatting
Position I saw listed on Masslive. My cover and spell
letter and resume is attached for your review. check tools

Thank you.

(Your Name Here)
(Your Phone Number here)

Send

Save Moy Discard Draft autosaved at 2:08 PM (5 minutes ago)

Click send when your
email is complete.
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USING YAHOO MAIL: Go to this address on the web.

ﬁ‘l’ahun! - Windows Internet Explorer provided by CareerPoint
o

@ﬂ - I'Y! hikkp: /v yahoo, comf o j

File Edit ‘iew Favorites Tools  Help

On Yahoo's Homepage, click on Mail.
Check your mail status: Sign In ge-rrrall: Sign Up

6 Messenger Puzzles

Mail
8:', Weather @Euents Q Horoscopes

Click on Sign up for Yahoo to create a free email account.

Don't have a
Yahoo! ID?
Signing up is easy,

Sign up for Yahoo!

In this sign up form, you will fill in fields of information about yourself by clicking
in the field box and typing the following:

First Name, Last Name

Gender

Birthday

Address

User ID-this is a unique name that you create to use as your email address. For a
professional sounding, job searching email address, try your first initial and last
name plus a number @yahoo.com.

Password: This is a word and/or numbers that you create that only you know so
that your email account is secure. Remember to use a password that you will
remember easily!

Security Question: This is for added security. Choose a question that you could
answer easily and that does not have more than one answer!

Alternate Email: Yahoo uses this to send your user name or password if you forget
them.

Security Code: Enter the letters or numbers you see. If you cannot read the one
given click to change the code to a different one.

Accept the terms in order to complete the process.
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SAVING A RESUME IN PLAIN TEXT FOR COPYING AND
PASTING INTO THE BODY OF AN EMAIL:

Depending on the Job Advertisement, some employers ask that you
copy and paste your resume into the email. If this is the case, you may
lose some of the formatting that you originally had in your resume
unless you save a version of it as plain text.

To save as plain text:

Step 1: Open your resume in MS Word.

Step 2:Click on the Microsoft Office Button and select "Save As”

Step 3: In the dialog box that appears, click on the drop down arrow that
appears to the right of the phrase "Save as file type" and select "Plain Text" from
the options.

Step 4: Change the name of your resume file by adding the word “text" and click
Save.

Step 5:Close out of your current resume document in MS Word. Then go to
Microsoft Office Button>Open. In the Open Dialog box, click the down arrow in
the "Files of Type" and select "All Files".

Step 6: You should now see the "plain text" resume file inside the File Open
Dialog Box. Select the "plain text" file which has a .txt suffix and click "Open"”

Step 7: You now need to format the resume so that it looks as best as it canas a
text only document. First, you must re-set the margins to be 1" on Left and 2.5" on
Right.

To do this, click on the Page Layout Tab. Change the Left and Right Margins to 1"
and 2.5".

Step 8: You should make the following changes to your resume: Replace bullets
with one or two *Capitalize words that you had Bolded in the Word version. This
can be easily done by selecting the word then clicking Format and Change Case, and
select UPPERCASE and click OK.

Step 9 Click on the 9 symbol in the Paragraph Section on the Home Tab.. This
will reveal all of the hidden formatting on the page--spaces, tabs, and hard returns
(anytime you have pressed the enter key). You need to make sure that you do not
have hard returns within any section of text that should wrap together. And you
want to insert hard refurns anywhere that you want to make sure that a line break
separates the text onto separate lines.

Step 10 Simply click Save to resave this plain text version of your resume.
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SAVING A RESUME IN RICH TEXT FORMAT FOR ATTACHING TO

AN EMAIL:

Rich Text Format should be readable by most word processing software.

No matter what program an employer uses-MS Word, Word Perfect,

Linux or Sun Micro Systems, the employer should be able to open and

print a clean copy of your resume with the quality appearance that you

expect.

Step 1: Open your resume file in MS Word.

Step 2: Click on the File drop-down menu and select Save As

@j Converting Your Resume to Rich Text Format - Microsoft Word ME
J,Ei? Edit View Insert Format Tooks Table Window Help ﬂ
W e | ?JNurmaI + Times HewRoman = 12 = | B U ||§§ |E 2
o+
1 Conwverting Your Resume to Rich Text F...
2 PreparingourestmeforUseasaTextonlyD,,, 00T Resume to Rich Text Format
3H:...\DD214 Yerification screens d as an E-mail Attachment
4417514, \Training Specialists Flyer 2
w
¥ . .
- T I e AT T T STV Te TeaTab 6 by most word processing software ThUS, it does
T not matter whether the employer to whotn you are sending your resume uses M35 Word,
- Word Perfect, Linug or Sun Micro Systems. The emplover should be able to epen and
i print a clean copy of your resume with the quality appearance that you expect
) Step 1: Open your resume file in M3 Word,
P
) Step 2:  Click on the File drop-down menu and select Save As
. -
S EEK 3
JD[an s Gj|.°.gtoshap55v N \DD‘@|&viv&vEE ﬁ.ﬂ,‘
[Page 1 secd Yy [mcez” nie o1 [REC [TRK AT [ovR [EX
¥ Startl @ a8 [ I;J|3 Microsoft Ofice Outl... v| m Massachusetts One Stap, . |Eunverting Your Resu... 0 |« J 2:45 AM
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Step 3: A Save As dialog box will open up. Click on the drop-down
arrow to the right of "Save as type" and select "Rich Text Format”

il Converting Your Resume to Rich Text Format - Microsoft Word

JFI'E Edit Yiew Insert Format Tools Table ‘Window Help

JDDE.\%&\E|~O |g|'n 100% -@»

JNormaI - Times New Roman - 12 | B U |E

Savein: | Online Applcations T e® | @& ¥ 5 FE - Tooks v

EE. Converting Your Resume to Rich Text Format
@ Fulana d Tal
08| preparingvourR esumefor UseasaTextanlyDocument[2]

Step

File name: ICnnvarting Your Resume to Rich Text Format j n Save I

Save as bype: |word Document

ﬁage

| Page 2 Sec 1

i start @ e @3 Microsoft Office OUElL.. v| m Massachusetts One Stop, | @ Converting Your Resu... 0.

<« 0| @:50aM

Step 4: Close the current MS Word version of your resume without
exiting out of MS Word.

Step 5: Click on the File drop-down menu and select Open. The Open File
dialog box will appear. You need to click on the drop-down arrow to the
right of "Files of Type" and select "All Files" and click.

Il Fulana de Tal - Microsoft Word = S
Fie Edic View Insert Format Tools Table Window Help

DSEE Sk @ - |a|a = -@?“Normal - TimesNewRoman ~ 14 ~ |[m W |

] RIS i 4D I d B G .

Open [Z]

Lookin: [ =) Gn-ine Appiications =l « | & > = B - Took -
Na [ size [ Type [ Modified
to Rich Text Format, 93 KB Microsoft Waord ... 117142008 9:5.
Fulana de Tal 24 KB Microsoft Word .., 10[29/2006 734,

Preparing¥ourResumeforUseasaTextOnlyDocum. .. 452 KE Microso Ftword ... 11/13(2006 11

<l I 2
File name: I :I i,.,_ Spen
Files of by ord Documents - pm——
B0a — 11/0 All Wurd DUEUmEI’vtS
— nnstrated the
E 4 Wel
Document Templates

- Iz & | Auoshapes - . . © |nich Tout Forma = !

\Page 1 Sec 1 11 [ae 1" Ln i ol 1 REC |[TRE | [EXT | [ovR [ EEKE
#istart| [2 @& ] * |03 Microsof... -] R Massachuse... | #] converting ... |[E] Fulana de T... 7 ondine Appl\..‘l 73 | <« O] 10:03 am
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Step 6: You then need to select the version of your resume file which
indicates Rich Text Format in the Type column or shows a ".rtf" suffix.
Then click Open.

| Ei it i I
D= HEs | S| - - (@1 e - 3 2] noma - TimesNewRoman - 14 - |[m U |=[=|i= =
(o] e > 3. 4 .o . . ... . —
1] —
=l = =1 || = CF B - Tooks -
| size]T Modified
me ko Rich Textk Format 5 KR o . 117142006 9
E Microso F wiord .. 0/20/Z006 7

S KE Rich Text Format  18/14/2008 11
J1jz006 12
11172006 12
11/1/2006 11
rd ... 11713/2008 1

|
- File pame: | B3| = Open -I

Files of typet  [al Files B3| Cancel |

B/06 — 11593 Salesperson - MNew Phoenixz Products. Cavey., PR
« dnnor tn donr comrmissinn sales” oresented and demoonstrated the

|braw - Iy @& | astoshepes - S W (IO E A B[ - Z2-A-===® @ -|
| Page 1 Sec 1 141 [ar 1" Ln 1 ol 1 rREC | [TRE | [E=T | [ovR [5E 4
ﬂystartl [ & [ > 0|3 Micresof... | (D] Massachuse... | 887 converting ... ||@Fu|ana de T... |7 on-line Appli...l u| <« o] 10:07 am

Step 7: Carefully read this Rich Text Format version of your resume to
make sure no changes occurred in comparison with your MS Word version
and make any editing corrections.
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ATTACHMENTS:

Some employers ask in a Job Advertisement that you send your cover
letter and resume as attachments. The steps to attaching a file to an
email vary slightly, depending on your email provider.

TO ATTACH FILE(S) TO AN EMAIL USING GMAIL(GOOGLE)

. Altach a file
Click on: o Attach a fle

Select file{s) to upload by mail.google.com EHER Find your‘ Cover' Ie.‘-Ter file
My Documents: j & = EE- . . .
—— and resume file in the list.
) Calendar
C]EareerPOINT Infao If YOU hOVC These SGVCd On

) Defining Your Skills

| )Ewvents f I h d . d
)P MEW FORM 2066 C Unemployment Insurance Services Caresr Cenker Form CP2_files a as r‘ I Ve 1] yo u nee TO

) General Information

_JHow to make Spanish characters the easy way CP4_files CI iC k o n 'I'he dr‘o p_down
| —)How to Work a Job Fair
| Janine's Workshop Outlines
iw At arrow next to My
My Pictures
o Copputer Worhors Documents and click on
) PowerPoint .
o »1| your flash drive. (Lexar,
File: name: I j Open . .
e | = ;'le | removeable media, sandisk,
" etc))

Click on your cover letter file, click open, and that file is inserted as an
attachment to your email. Follow the same steps for attaching your
resume file.
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TO ATTACH FILE(S) TO AN EMAIL USING YAHOO

Click on New to start a New Message.

Fill in the email address of the recipient.

Fill in the subject, summarizing what the email is about.

Write the body of the email, including a greeting and a closing.
Click on Attach to browse for your file.

Click oY the correct file and click Open to attach.

cCUhw N R

4 Home Inbox 1 rfssage % | [&4 New Email Message X

= send # Attacl [ SaveDraft 3% Speling~ [H Cancel

To: |
Lo

Subject: ain Text

TmeshewRoman »| [12x] B £ U Ty &2 @ £ —

] Stationery (2

Good Luck with your Job Search!
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